fbpx
Connect with us

Mobile

Android : les anciens smartphones ne pourront plus se connecter à Google

Published

on

Version android obsolète
Partagez cet article

Les smartphones sous version Android 2.3.7 Gingerbread (ou version antérieure) ne pourront bientôt plus se connecter aux services Google, annonce le groupe.

Cette décision entrera en vigueur à partir de Septembre de l’année en cours, une façon pour Google de pousser les utilisateurs à utiliser les versions plus récentes d’Android.

« Dans le cadre de nos efforts continus pour assurer la sécurité de nos utilisateurs, Google n’autorisera plus la connexion sur les appareils Android fonctionnant sous Android 2.3.7 ou moins à partir du 27 septembre 2021 », explique Google. « Si vous vous connectez à votre appareil après le 27 septembre, vous risquez de rencontrer des erreurs de nom d’utilisateur ou de mot de passe lorsque vous essayerez d’utiliser les produits et services Google tels que Gmail, YouTube et Maps », indique la suite du message.

A lire aussi  Djezzy signe Mahrez !

Concrètement les utilisateurs ne seront plus en mesure de :

  • Se connecter aux différents services Google (Youtube, Maps, Gmail, etc.…)
  • Créer ou ajouter de nouveaux comptes
  • Modifier le mot de passe de son compte
  • Supprimer puis rerajouter un compte Google
  • Effectuer une restauration et essayer de se connecter

Il sera néanmoins toujours possible pour les utilisateurs de se connecter à leurs comptes via web, bien que l’expérience utilisateur ne soit évidemment pas la même.


Partagez cet article
Continue Reading

Suivez-nous sur Facebook et ne ratez aucune information ;)